Getting Started > System Requirements

System Requirements

  • Templater works with Adobe After Effects running on either Microsoft Windows or Apple OSX operating systems.
  • It is compatible with Adobe After Effects versions CS5, CS5.5, CS6, CC, CC 2014, and CC 2015. See system requirements for specific Adobe After Effects versions at adobe.com.
  • Internet connection is necessary for activating some features, validating edition features, using cloud-based footage sources, and using Google Sheets documents as data sources.
  • To use Google Sheets documents as data sources, your system must be able to reach your Google Drive account from within your local network. Ensure that any firewall on a machine running Templater does not block Google's servers.